AppYet v3.1.26 - v3.1.40 Released

Marc

Active Member
Thanks for reporting this issue, it will be part of next release
Many thanks, @appyet. I see that the new release includes new features. Please, consider to include an option to select which languages I want to include in an AppYet app APK. I think it's a very important feature.

Related to the AdMob problem, I think I have some clue as to why some of us do not work properly. I installed it correctly to the applications that I created a few years ago, but in the older ones it does not work for me. Maybe the old ones use some other system different from the new ones or that some old function that was removed is giving problems?
 

Arturo

New Member
Hi! I just come around to say that I have the exact same problem with notifications. Before it was working fine, but since v3.1.40, this feature doesnt work anymore.

I read that the icon must be a purse only white icon to work, is that correct? that may be the problem? May file is a png with the exact size that the settings mention, but I cant find anything about pure white there, so I'm not sure.

What else could it be if in my case it was working before?
 

appyet

Support Team Member
Staff member
Change Log v3.1.40 - 2018/07/18 (Updated)
-----------------------------
– Android: Updated Suomi (Finnish) language support (Thanks to Rami Aalto)
 

Hashtag Apps

New Member
@appyet youtube videos are still not playing inside app. They are going to system default app instead of playing inapp browser.

Reply. You have been avoiding this from long time.

Say YES OR NO atleast.
 

Hashtag Apps

New Member
In Youtube module, previously it used to show Youtube Video. When we click on it, it used to play.

Now only Video screenshot is showing up. We need to click on VISIT WEBSITE to play the video.

Error in .40 version
 

mcyk83

New Member
@appyet youtube videos are still not playing inside app. They are going to system default app instead of playing inapp browser.

Reply. You have been avoiding this from long time.

Say YES OR NO atleast.
Youtube alrready give warning many times, we cannot run youtube video in apps if u have AdMob enabled.
 
@appyet hola Recibí una notificación a mi correo como si hubiera pedido que se creara la aplicación y me dio el enlace de descarga, ¿ha habido alguna actualización? una pregunta cuando puse un foro https no funcionó en la aplicación habrá alguna forma de que pueda haber un feed para foros sin tapatalk
 

Marc

Active Member
@appyet hola Recibí una notificación a mi correo como si hubiera pedido que se creara la aplicación y me dio el enlace de descarga, ¿ha habido alguna actualización? una pregunta cuando puse un foro https no funcionó en la aplicación habrá alguna forma de que pueda haber un feed para foros sin tapatalk
Hola Eulenis, dentro del proceso automático de actualización de AppYet, es posible que tu aplicación haya recibido automáticamente la nueva versión 3.1.40. En cuanto al problema con el foro, debería estar solucionado desde la versión 3.1.26, ¿qué error te aparece exactamente?

PD: Aunque sea con Google Traductor, te recomiendo que escribas en inglés, más que nada porqué somos muy pocos hispanohablantes por aquí y los admins escriben en inglés ;)

Saludos.
 
thanks, what happens is add the address of the forum that is https://vasofragil.forumcommunity.net
but in the application it goes blank, and I wanted to be able to use it like that since I can not find forums to create that has tapatalk

gracias, lo que sucede es agregue la dirección del foro que es https://vasofragil.forumcommunity.net
pero en la aplicacion sale en blanco, y queria poder usarlo asi ya que no encuentro foros para crear que tenga tapatalk
 

Marc

Active Member
thanks, what happens is add the address of the forum that is https://vasofragil.forumcommunity.net
but in the application it goes blank, and I wanted to be able to use it like that since I can not find forums to create that has tapatalk

gracias, lo que sucede es agregue la dirección del foro que es https://vasofragil.forumcommunity.net
pero en la aplicacion sale en blanco, y queria poder usarlo asi ya que no encuentro foros para crear que tenga tapatalk
[In Spanish] Te escribo en español ya que supongo que te irá mejor, aunque el resto de usuarios no nos entiendan demasiado... ;)

Por lo visto, el sistema usado en el foro no es uno demasiado convencional (me refiero a que no usas en el foro ningún programa como XenForo...). Si es algun software muy concreto, obviamente puede ser que tu app de AppYet no sea capaz de reconocer el sistema usado en tu foro... ¿Sabías decirme el sistema que usa concretamente?

Saludos.
 
Gracias que amable, la verdad no se que sistema es pues encontré ese foro de Forum comunity y pude crear un foro allí, pero entiendo que no es compatible entonces con appyet buscaré haber si encuentro algún otro foro que me permita crear un foro allí, no use xenforo porque no lo entendí además era de pago.
Gracias por todo
 

Ausbel

New Member
Hello @appyet

I am unable to see the GDPR pop up yet I have enabled it om my app settings, rebuilt and just installed it. I only see link to privacy policy in my app settings.

My package name is com.arsenal.true.fans
 

Ausbel

New Member
Also I have set up firebase correctly but I sent a message there via cloud messaging but didn't receive it.
Do I have to be in app or the opposite?

Also, will it be letting my users know of a new article by notification?
 
Top