LATEST: AppYet v4.2.6 Released

jimgate07

New Member
@appyet Please please please fix the issue with the live stream that they don't start from the live point so the outcome in many channels is to start from hours back. I keep getting compains from users in playstore about this. Please help.
I wish a happy new year to the admins and the users of appyet :)
 

Rinku kaushik

New Member
It is still missing AppYet publisher ID

content of above link should look like the following:

Code:
google.com, pub-5459912670953813, DIRECT, f08c47fec0942fa0
google.com, pub-2497154396304980, DIRECT, f08c47fec0942fa0
google.com, pub-4662800848106145, DIRECT, f08c47fec0942fa0
google.com, pub-8373638843792930, DIRECT, f08c47fec0942fa0
i update the app-ads.txt .. please resume my ads service..
 

Rinku kaushik

New Member
You should have received this email before, if you use app-ads.txt, please make sure add official AppYet publisher Ids as instructed in email. Let me know when it is done, we will restore your ads serving

Hello,

We have disabled Ad serving to your application(s)

Please update your AdMob app-ads.txt to include official AppYet publisher Id as soon as possible to prevent loss of Ads revenue and AppYet account suspension

google.com, pub-2497154396304980, DIRECT, f08c47fec0942fa0
google.com, pub-4662800848106145, DIRECT, f08c47fec0942fa0
google.com, pub-8373638843792930, DIRECT, f08c47fec0942fa0

Please let us know if you have any questions.

Please reply to this email to confirm your change has been made. After your update, it could take our system up to 48 hours to restore Ad serving.

Thank you,

AppYet
I fix APP-ads.txt and insert Appyet Accounts detai in It. Please Resume my Ads Service.
My account Email - rinkukaushik790@gmail.com
Package name - rajivdixitji.com
Play Store Url - https://play.google.com/store/apps/details?id=rajivdixitji.com

Please fix. i am in big financial crisis. i loss Hundred of dollar every month since 22 september 2023.

Thanks Regards,
Rinku Kaushik
 

JensO

Member
@appyet please investiagte this issue with external Webpage in App:

  • google bluejay (Pixel 6a)
  • Android 14 (SDK 34)
[base.apk!libmonochrome_64.so]
[FATAL:jni_android.cc(290)] Please include Java exception stack in crash report

Code:
*** *** *** *** *** *** *** *** *** *** *** *** *** *** *** ***
pid: 0, tid: 26485 >>> sparphone_rabattigel.de <<<

backtrace:
  #00  pc 0x0000000002a120a4  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #01  pc 0x0000000002a5fae4  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #02  pc 0x0000000002a623fc  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #03  pc 0x000000000450adcc  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #04  pc 0x0000000002ab0d64  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #05  pc 0x0000000002aae42c  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #06  pc 0x0000000003cc4abc  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #07  pc 0x0000000003cc4a58  /data/app/~~tnab2_v1yOXZ3DxCRXzaGg==/com.google.android.trichromelibrary_609923033-E1GSr3cE65fnW0-EkRem-Q==/base.apk!libmonochrome_64.so (BuildId: f9d77224fae25a0f1ff320ac672a789d99201e71)
  #08  pc 0x000000000000f198  /system/lib64/libutils.so (android::Looper::pollOnce(int, int*, int*, void**)+408)
  #09  pc 0x000000000018194c  /system/lib64/libandroid_runtime.so (android::android_os_MessageQueue_nativePollOnce(_JNIEnv*, _jobject*, long, int)+44)
  #10  pc 0x00000000003154d4  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (art_jni_trampoline+116)
  #11  pc 0x0000000000973470  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (android.os.MessageQueue.next+304)
  #12  pc 0x0000000000970868  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (android.os.Looper.loopOnce+88)
  #13  pc 0x0000000000970774  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (android.os.Looper.loop+916)
  #14  pc 0x000000000071220c  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (android.app.ActivityThread.main+2028)
  #15  pc 0x000000000033f080  /apex/com.android.art/lib64/libart.so (art_quick_invoke_static_stub+640)
  #16  pc 0x00000000003884dc  /apex/com.android.art/lib64/libart.so (_jobject* art::InvokeMethod<(art::PointerSize)8>(art::ScopedObjectAccessAlreadyRunnable const&, _jobject*, _jobject*, _jobject*, unsigned long)+1588)
  #17  pc 0x0000000000387e98  /apex/com.android.art/lib64/libart.so (art::Method_invoke(_JNIEnv*, _jobject*, _jobject*, _jobjectArray*) (.__uniq.165753521025965369065708152063621506277)+32)
  #18  pc 0x000000000031b038  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (art_jni_trampoline+120)
  #19  pc 0x0000000000b60bb4  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run+116)
  #20  pc 0x0000000000b6b738  /data/misc/apexdata/com.android.art/dalvik-cache/arm64/boot.oat (com.android.internal.os.ZygoteInit.main+3208)
  #21  pc 0x000000000033f080  /apex/com.android.art/lib64/libart.so (art_quick_invoke_static_stub+640)
  #22  pc 0x00000000004e1ea8  /apex/com.android.art/lib64/libart.so (art::JValue art::InvokeWithVarArgs<_jmethodID*>(art::ScopedObjectAccessAlreadyRunnable const&, _jobject*, _jmethodID*, std::__va_list)+728)
  #23  pc 0x000000000057b930  /apex/com.android.art/lib64/libart.so (art::JNI<true>::CallStaticVoidMethodV(_JNIEnv*, _jclass*, _jmethodID*, std::__va_list)+156)
  #24  pc 0x00000000000daca8  /system/lib64/libandroid_runtime.so (_JNIEnv::CallStaticVoidMethod(_jclass*, _jmethodID*, ...)+104)
  #25  pc 0x00000000000e6e2c  /system/lib64/libandroid_runtime.so (android::AndroidRuntime::start(char const*, android::Vector<android::String8> const&, bool)+860)
  #26  pc 0x000000000000254c  /system/bin/app_process64 (main+1260)
  #27  pc 0x00000000000546e8  /apex/com.android.runtime/lib64/bionic/libc.so (__libc_init+104)
 

RJDDubya

New Member
@appyet i'm having issues with some of my apps and could do with some advise. I recently uploaded a new bundle and have no other active releases but am still getting a message that the app does not adhere to policies and will be removed (app is com.san.antonio.spurs.news). In Policy Status the message is "App must target Android 13 (API level 33) or higher". Via admob i can see that ad serving is being restricted also. Do you know what could be causing this problem and how I can correct it?


1708725324740.png
 

appyet

Support Team Member
Staff member
@appyet i'm having issues with some of my apps and could do with some advise. I recently uploaded a new bundle and have no other active releases but am still getting a message that the app does not adhere to policies and will be removed (app is com.san.antonio.spurs.news). In Policy Status the message is "App must target Android 13 (API level 33) or higher". Via admob i can see that ad serving is being restricted also. Do you know what could be causing this problem and how I can correct it?


View attachment 2600
The latest v4.2.6 template targetSdk = 34, please report back if you are still experiencing the targetSdk issue.
 

Toufik

Member
@appyet I received this message
Your app exceeds the Android vitals emerging bad behavior threshold​

Your 7-day user-perceived crash rate exceeds the device bad behavior threshold of 8.0% on 2 device models affecting 5.19% of installs.
If your metric persists at this level, your app is likely to become less discoverable on these devices, and a warning is likely to be shown on your store listing.​
 

Supreme

New Member
Ads have stopped showing on apps.

Reason: Content obscuring Google-served ads

Is it possible to turn off the sidebar menu or change ads placement?

@appyet
 

Toufik

Member
plz @appyet fix this issue

i received this message
Warning
Your app exceeds the Android vitals emerging bad behavior threshold​

Your 7-day user-perceived crash rate exceeds the device bad behavior threshold of 8.0% on 3 device models affecting 6.47% of installs.
If your metric persists at this level, your app is likely to become less discoverable on these devices, and a warning is likely to be shown on your store listing.
Improve your app quality to reduce your bad behaviour warnings.​
 

Attachments

  • IMG_20240601_113708.jpg
    IMG_20240601_113708.jpg
    80.3 KB · Views: 1

MrSamrach

New Member
AppYet 4.0 Released, This is a major release, many improvements. Go to https://www.appyet.com to upgrade your existing or create new apps.

Change Logs:
---------------------
4.2.6: (2023-12-21)
---------------------
- Android: Fixed Crash when Podcast Download
- Android: Fixed Crash when navigating to Tab in Explore Module
- Android: Fixed share option menu not working on embedded Web Browser

---------------------
4.2.2:
---------------------
- Android: Build with the latest Android 14 (targetSdkVersion 34)
- Android: Implemented Admob UMP SDK for GDRP
- Android: Removed READ_EXTERNAL_STORAGE and WRITE_EXTERNAL_STORAGE permissions
- Android: Upgraded support libraries

---------------------
4.1.26:
---------------------
- Fixed: All apps were built between 2023-09-15 to 2023-09-18 (Inclusive) were using older version template instead of latest version (4.0.25).

---------------------
4.0.25:
---------------------
- Android: Fixed App bundle (aab) built with 4.0.24 crash issue

---------------------
4.0.24:
---------------------
- Android: Removed Twitter Module (No longer supported by Twitter)
- Android: Removed Flurry SDK to fix "Non-compliant SDK version"
- Android: Updated support libraries to the latest versions
- Android: Fixed Video Player orientation incorrect when video height = video width
- Android: Fixed Delete All dialog buttons are invisible in light theme
- Android: Fixed article layout not refreshing properly in some situations when an item is deleted

---------------------
4.0.23:
---------------------
- Android: Support Android 13 (API Level 33)
- Android: Updated support libraries to latest versions

---------------------
4.0.22:
---------------------
- Android: Fixed "Your App Bundle targets the following unrecognized languages: ge."
- Website: Support Android App Bundle (Beta)

---------------------
4.0.21: (Critical Upgrade, Upgrade all your apps to this version to prevent app suspension by Google Play)
---------------------
- Android: Removed "android.permission.REQUEST_INSTALL_PACKAGES" permission
- Android: Removed Web Module Download feature (Removed com.download.library, which allows Web Module to download files if the link is to a file, it is a common and useful feature, but if it is misused and it is linked to a apk, it could trigger Google Play policy violations, which could result in app suspension)

---------------------
4.0.18:
---------------------
- Android: Upgrade to latest support libraries
- Android: Build with latest Android 11 with targetSdkVersion 30
- Android: Signed with APK Signature Scheme v2 & v3 enabled

---------------------
4.0.17:
---------------------
- Android: Fixed "We've detected that your app contains the requestLegacyExternalStorage flag"

---------------------
4.0.14 - 4.0.15:
---------------------
- Android: Fix Explore Module->Refresh when Search is disabled, it crashes the app

---------------------
4.0.14 - 4.0.15:
---------------------
- Android: Fix Explore Module->Refresh when Search is disabled, it crashes the app
- Android: Fix app crash when trying to download invalid link from an embed web browser
- Android: Media Player with multiple audio tracks support
- Android: Media Player with multiple audio tracks playback will default to the app locale setting
- Android: Improved Feed Thumbnail parsing
- Android: Fixed Auto Clean Up not working
- Android: Removed "Keep unread items" from Settings
- Android: New FCM Push Notification for Pro Subscription Only
- Android: Fixed Feed Module "Show Publisher:" unchecked is not working
- Android: Fixed - Hide "Visit Website" when no Web Link


- Website: New customization Settings->Supported Languages.
- Website: Fixed "Show in Menu Drawer" in Module Detail missing in some conditions
- Website: Fixed HTML Editor (CKEditor) not working on Mobile Browsers
- Website: New option: Settings->Auto Play GIF
- Website: New option: Settings->Home Launcher Widget
- Website: New option: Settings->Geo Location
- Website: New option: Settings->Prefetch Images
- Website: New option: Settings->Media Player Caching
- Website: New option: Module Details->Show in Home Launcher
- Website: New option: Web Module->Pull to refresh
- Website: New option: Feed Module->Show Publish Date
- Website: New option: Settings->Dark Mode Theme, when selected app will switch Theme base System Dark Mode automatically
- Website: New option: Settings->Open Podcast Directly
- Website: New option: Settings->Open Youtube Directly
- Website: New option to show the deleted app in my app list, in App Detail allow the user to undelete app
- Website: New Media Module Option: Text RTL

- Android: Fixed Empty Menu Drawer in some condition

---------------------
4.0.13:
---------------------
- Android: Fixed app crash on start in rare condition
- Android: New Layout: "List Rich", List with article snippet
- Website: New Feature "Search for Feed (Keywords or Url)", Create Feed Module using search, same search as in-app Explore.
- Website: Added Home Module to "New article open Module"

---------------------
4.0.12:
---------------------
- Android: Removed Banner Ads from Web Module (cause Policy violation and crash)
- Android: Fixed Start Intro not display when background color not set
- Android: Updated support libraries

---------------------
4.0.11:
---------------------
- Android: Fixed CRITICAL (CRASH) bug when user open Feed article in some condition
- Android: Fixed crash in some device when user try to change sort order
- Android: Fixed blank Menu Drawer in some condition
- Android: Fixed any change to subscription during Start Intro not reflected in Menu Drawer
- Android: Web Module Banner Ads will not show when it is link, or web content contain <iframe, <embed <object tags
- Website: Fixed Build Failed when user enter special charactors in Resource or App Names

---------------------
4.0.10
---------------------
- Android: Fixed Explore Tab, when disabling Home module, it disappeared
- Android: Fixed Media Module Name and Web Module Name with translation token not display properly
- Android: Fixed Menu Drawer is not hightlight (selected) correctly in some condition
- Android: Fixed Banner Ads not showing in Web Module
- Android: Improved bottom Ad Banner, only display in Article View/Forum View/Feed List/Web Module. Also fixed flicker
- Android: Notification Icon should work now
- Android: Start Intro can localize, also text color is base on background color
- Android: Fixed: When Explore is first Module in Class Menu Drawer mode, user first start can't get out of the screen
- Website: Settings->New customization: "Menu Drawer Icon Style"
- Website: Module Details->New customization: "Show in Menu Drawer" (This option only available when Navigation Mode is Home Launcher)



---------------------
4.0.9
---------------------
- Android: Explore Module improved feed search
- Android: Fixed: When Explore Channel(disable), Tab(enable), user can still unsubscribe channel
- Android: In Navigation Mode: Home Tab, all modules also show on Menu Drawer
- Android: Add Sync Now Menu Item to prevent Search Bar flicker
- Android: Fixed blank screen on first app launch in some conditions
- Android: New Intro Pages with Explore on first start
- Android: New Local.Audio Module and Improved layout for Local.Image/Local.Audio
- Android: Fixed: Web Module Search always find next, not able to find previous
- Android: Fixed: Customize Notificaton Icon is not working
- Android: Improved Explore Module, when user enable tab on module hasn't subscribed, it will automatically subscribed
- Android: Improved: In Navigation Mode: Home Tab, Home module can be disable, it will not show up in Explore Tab (For some app builders like to have fix number of modules, without Explore Channel nor Home Launcher. Just want Tabs)
- Android: Removed source link of media when play a video/audio online
- Android: Fixed: Open url link in media player description following Feed configuration ("Open in Default Browser")
- Android: Fixed: Mark all read for Feed Module not working for Feed Group created by user
- Android: Added Banner Ad to Article View, Local.Audio/Video/Image, Forum, Home Modules
- Android: Added IAd to Web Module
- Android: Improved ImageViewer performance for large image
- Website: Fixed Display Language set in Settings is not show in app
- Website: Settings->Search Style (Search Bar, Search Menu, Search Disabled)
- Website: Fixed Create using existing app as template, Media Module is not copied
- Website: For app setup with app-ads.txt, It is now mandatory for app builders to add AppYet Publisher Id entries to the app-ads.txt, without doing so, risk Ads serving disabled by AppYet
- Website: Explore Module -> Explore Tab -> new customization "Allow Create Group" (default off)
- Other fixes and improvements

---------------------
4.0.8
---------------------
V4.0.8 has been released with bugs fixes and improvements.
- Android: Critical - Fixed SSL Error Handler Vulnerability
- Android: Fixed Facebook IAd not showing
- Android: Web Module improvements
- Android: Home Module Launcher icon is not displayed in some condition
- Website: Fixed Web Module unable to enter complete html or javascript
- Website: Fixed Display Language set in Settings is not show in-app
Other improvements and fixes not listed




We will be looking for translators, if you could help, please email us: appyet at gmail.com


View attachment 1203 View attachment 1204 View attachment 1205 View attachment 1206
Dear Appyet Developer

I am happy to see Appyet allow non-knowledge user can build apk follow the instruction how to create app step by step. Nice to try to build apk using IPTV in Appyet. It runs smooth and supports in android 6.0+ to android 14+. But when I test to install appyet in android 4.0+, it shows a message "phasing error" . Even I try to edit SDK version to low lalue, the app installing successful but when I open it show "crash and force close". So Please could you build Appyet support minSPK 15 (android4.0+)? I hope you can explain how to set the min.SDK to support Android4.0+ without crash.

I wish to hear from you soon. Thank in advance

Best regards
 
dear @appyet , I'm p..... off with interstitials admob ads (including video) especially from Temu advertiser that I dislike. My admob account is configured to reject TEMU ads and my Appyet app is configured to refuse interstitials. Thus I suppose these are coming from APPYET admob accounts.
Please tell me (us) how to avoid annoying my users with 1/ interstitials ads 2/ some specific unwanted ads (ex Temu) ?

If I have to upgrade to "pro", I'd be delighted to do so but the link to Paypal is dead and I'm not sure you are still alive (last seen here 1 month ago !).

thanks in advance
 

yahyaaa

New Member
@appyet i'm having issues with some of my apps and could do with some advise. I recently uploaded a new bundle and have no other active releases but am still getting a message that the app does not adhere to policies and will be removed (app is com.san.antonio.spurs.news). In Policy Status the message is "App must target Android 13 (API level 33) or higher". Via admob i can see that ad serving is being restricted also. Do you know what could be causing this problem and how I can correct it?


View attachment 2600
Do you fix it? I have the same problem
 

yahyaaa

New Member
Hey @appyet I got an violation from play Store that my Apps should target Android 14 even I released the latest template (you said that target Android 14 api 34). Please confirm
I have deadline to fix it till August
 
Top