Web Module stopped working


New Member
Hi. I have several apps. In all of them I use a web module with a weblink to a website that opens in the in-app browser. All worked fine, until now.

Now, in one of the apps (and only in one), the website suddenly stopped working (I only get a blank page). The web page linked is https://realpandora.com . All the other apps (linking to different websites) work fine.

The funny thing is that it worked fine until a few weeks ago. The website works great in other browsers but something with it in the in-app browser is wrong and I don't know what.

Any suggestions?


New Member
OK; seems like the webmodule stopped working with https pages. Before it was working fine, but now it's not.

Anybody knows any solution for this?


New Member
Idem for me, it stopped working with https pages. I have only to change my webpage's domain from .tk to .com inside the page and I cannot do that.
Please help me!

DarShaN PanDya

Active Member
Use "http" and if you have redirected your site from "http to https", remove it from .htaccess file of your website...
hope it works.. ☺