Update for new Api level

Salvatore

Member
Please update the Api level

Notifications
The current API target level of your app is 21, but the minimum API target level must be 26 to make sure the app is based on the latest APIs optimized to ensure security and good performance.
Beginning in August 2018, the new apps must target the Android version 8.0 (API level 26) minimum.
Starting in November 2018, app updates must target Android version 8.0 (API level 26).
 
Last edited:
por favor cuando estara resuelto ayer subí mi aplicación a play store y me salio el aviso que la aplicación tiene el nivel 21 y que necesito subir al nivel 26 ayuda que debo hacer?

por favor, cuando se resuelva ayer, cargué mi aplicación en Play Store y recibí el aviso de que la aplicación tiene el nivel 21 y necesito subir al nivel 26 de la ayuda que debo hacer.
 
por favor cuando estara resuelto ayer subí mi aplicación a play store y me salio el aviso que la aplicación tiene el nivel 21 y que necesito subir al nivel 26 ayuda que debo hacer?

por favor, cuando se resuelva ayer, cargué mi aplicación en Play Store y recibí el aviso de que la aplicación tiene el nivel 21 y necesito subir al nivel 26 de la ayuda que debo hacer.
Nada. Sólo esperar a que 'appyet' actualice la aplicación y ya posteriormente nosotros actualizarla en la 'Play Store'.
 

Jhon

New Member
Fixed, will be part of next release

Sent from my ONEPLUS A6003 using RssDemon
appyet gentlemen please update the application that we need the API 26 level, you could tell us for what date will be the launch of the appyet update. Thank you. I do not speak English.
 
Top