Security alert

Hi @appyet

All apps in the Google Play Console that contain a warning message



Security alert

Your app contains one or more libraries with known security issues. Please see this Google Help Center article for details.

Vulnerable JavaScript libraries:

Name Version Known issues Identified files
jquery 2.1.3 SNYK-npm:jquery:20150627
SNYK-JS-JQUERY-174006 assets/html/jquery-2.1.3.min.js

Affects APK version 69.

please fix it
https://support.google.com/faqs/answer/9464300
 
Last edited:
Hi @appyet

All apps in the Google Play Console that contain a warning message



Security alert

Your app contains one or more libraries with known security issues. Please see this Google Help Center article for details.

Vulnerable JavaScript libraries:

Name Version Known issues Identified files
jquery 2.1.3 SNYK-npm:jquery:20150627
SNYK-JS-JQUERY-174006 assets/html/jquery-2.1.3.min.js

Affects APK version 69.

please fix it
https://support.google.com/faqs/answer/9464300
Same Alerts for all my apps from Google Play Console. Kindly Help us ASAP. @appyet
 

appyet

Support Team Member
Staff member
jquery has been updated from 2.1.3 to v3.4.1, it should solved the security vulnerable issue reported by Google Play. Please rebuild and resubmit to google play, and report back in case more issue found. Thank you
 

DarkOverlord

New Member
jquery has been updated from 2.1.3 to v3.4.1, it should solved the security vulnerable issue reported by Google Play. Please rebuild and resubmit to google play, and report back in case more issue found. Thank you
When will there be a new update?
 
Top