Please update the SDK of Facebook Audience Network

zoyouness

Member
Dear @appyet
Please update the SDK of Facebook Audience Network to the latest version. We are running on version 5.3 and facebook tells us to upgrade it to version 5.6.

Please do it ASAP. It affects revenue.

Thank you for your endless service @appyet
 

Attachments

Top