Please update the Api level

abus957

New Member
Please update the Api level

Notifications
The current API target level of your app is 30, but the minimum API target level must be 31 to make sure the app is based on the latest APIs optimized to ensure security and good performance.
Beginning in 2022, the new apps must target the Android version 8.0 (API level 31) minimum.
Starting in 2022, app updates must target Android version 8.0 (API level 31).
Please update the Api level
 
Top