LATEST: AppYet v4.0.25 Released

Alaa Ahmed

Active Member
@appyet ,

All Apps I have update to 4.0.16

Bad behavior

Crash rate for some apps
9.80%
8.90%
7.69%
6.87%
5.75%

please Fix this

and please told us when it will be fixed ?
 
Last edited:

bangkit

New Member
hello @appyet please add contact us on setting menu. Google ask developer Contact to publish on Google Play Store
 

Attachments

  • Screenshot (281).png
    Screenshot (281).png
    113.6 KB · Views: 26
  • Screenshot (283).png
    Screenshot (283).png
    396.3 KB · Views: 21

migoel585

Member
Hello how are you, @appyet a question in the next version could you put the native support to PDF if you would be so kind, I love your platform, also, a native button to share the application and a PUSH message to invite users to classify the application . It is the only thing that is missing to be perfect. I await your prompt reply.
 

Alaa Ahmed

Active Member
Important update: Major version Google Mobile Ads SDK release coming in 2021


Prepare for the upcoming Google Mobile Ads SDK release​
Zre1fAeZon4GoBOJld1BwQBOoDp_nPvbMfWpo_oz1aUl9pMZintgHpbeOa_lM19isQUdBIWybtskSbQzO011QdafXFOEgtL5DEZ2dw=s0-d-e1-ft
The next major version release of the Google Mobile Ads SDK is expected in early 2021. Be sure to follow update guides closely to avoid potential revenue loss. See detailed migration guides​


Please read below to understand how these changes may affect your app(s).​
Google Mobile Ads SDK Android v20.0.0 and iOS v8.0.0 will be released in early 2021. In the update to these major versions, a number of existing APIs will be changed or deprecated. Please consider the following:​
•​
Before these versions become available, please consider updating API usage in existing apps per the migration guide below.​
•​
When GMA SDK version 8.0.0 (iOS) or 20.0.0 (Android) becomes available, please ensure that all app(s) have been updated according to the migration guides below before releasing your app(s).​
•​
Updating the GMA SDK to version 8.0.0 (iOS) or 20.0.0 (Android) without also making changes to the following APIs per the migration guide will cause issues with apps building or compiling and may affect revenue.
•​
The breaking changes in GMA SDK to version 8.0.0 (iOS) or 20.0.0 (Android) will not break existing implementations that target older SDK versions.
Below is a list of major API changes that will require actions before updating to the latest SDK. For a full list of changes (including additional breaking changes), please refer to the following migration guides.
Migration guides:​

 

Alaa Ahmed

Active Member
@apppyet

feed publisher name in Feed List and Article screen in some feeds display wrong as another feed name , when i update app from v3.1.46 apk To 4.0.16

Example
Feed 1 name : cnn
Feed 2 name : bbc
It display bbc for feed 1 in feed publisher name

When i try delete any of this feed and add it again, feed publisher name display fine

*****

Default Layout : not display as i set in appyet site , that happen when i update app , it display layout from Previous version of the application

Home Tab : if i set it Home to display first then [latest] then unreads then liked when i update app Home be the last and [latest] be the first in home tab

All that happen when i update app , when i install app for first time not happened


 

Eduardo

Member
Chromecast support for Webm files stopped working in the last version. It worked for a while before, but now we only get the audio of the video files while playing in Chromacast. Any chance you can have a look @appyet ??
Thanks
 

Vikram

New Member
Footer Ads In Article Is Not Working In This Version

Please Fix This Issue

Want To Show Banner Ads In The Footer Of Article Or Feed And Videos

Thank You
 

Sishir

New Member
Don't know if it was a appyet error but try changing the number of posts shows with the rss feed. IF you are using wordpress this can be updated from the Admindashboard . Settings-> Reading .
I am not using wordpress but I have tried everything else still no luck.
 

Alaa Ahmed

Active Member

New Android App Bundle and target API level requirements in 2021


Requirements for new apps​

From August 2021, the Google Play Console will require all new apps to:


Requirements for updates to existing apps​

From November 2021, updates to existing apps will be required to target API level 30 or above and adjust for behavioral changes in Android 11. Existing apps that are not receiving updates are unaffected and can continue to be downloaded from the Play Store.

 

saadithya

New Member
Starting May 5th, you must let us know why your app requires broad storage access

We've detected that your app contains the requestLegacyExternalStorage flag in the manifest file of 1 or more of your app bundles or APKs.
Developers with apps on devices running Android 11+ must use Scoped Storage to give users better access control over their device storage. To release your app on Android 11 or newer after May 5th, you must either:
  • Update your app to use more privacy friendly best practices, such as the Storage Access Framework or Media Store API
  • Update your app to declare the All files access (MANAGE_EXTERNAL_STORAGE) permission in the manifest file, and complete the All files access permission declaration in Play Console from May 5th
  • Remove the All files access permission from your app entirely
For apps targeting Android 11, the requestLegacyExternalStorage flag will be ignored. You must use the All files access permission to retain broad access.
Apps requesting access to the All files access permission without a permitted use will be removed from Google Play, and you won't be able to publish updates.


@appyet This is a critical issue affecting all the apps built with appyet please release an update.
 
Top