blank page on my android web app

simotech

New Member
hi i add a web link on my app and it was working properly
after the last update you did i cannot load the page on some smartphone ( the newest )
what should i do
 

Washington Junior

New Member
My entire application is based on Web Modules (except for one Facebook Module) and it is working perfectly after this new upgrade. I've just tested it hours ago. Have you tried clearing app data on Android Settings -> Applications?

Hugs!
 

simotech

New Member
as i found in internet webview won't load content from non secure links
i think this is the cause
they are talking about setmixedcontent but i don't know how to use it
can someone explain me more?
thank you
 

joseph raphael

Well-Known Member
as i found in internet webview won't load content from non secure links
i think this is the cause
they are talking about setmixedcontent but i don't know how to use it
can someone explain me more?
thank you
your link is working good, it's regular a http.
 

Washington Junior

New Member
Hi,

Sorry for the delay, I've tested your link on my app and its working (see attached image). But I'm using KitKat (4.4.2) and not Lollipop (5.x). It doesn't work only on Lollipop? Maybe later today I'll have access to a Moto G (from a friend of mine) running Lollipop and I can test it.

Hugs!
 

Attachments

simotech

New Member
hi thank you so much
i allready try to do this but still the problem persist
and i received a lot of emails about the blank page of my application i don't know what to do :s
 

simotech

New Member
hi thanks for your reply
but its not just a problem of my devices
all devices with android 4.4.2 or higher can't see the content
just a blank page
i google it and i found that there is a problem with webview on kitkat and higher version so i think its all about the config of appyet
i don't think we will find a solution if the appyet team won't help us
 

appyet

Support Team Member
Staff member
hi thanks for your reply
but its not just a problem of my devices
all devices with android 4.4.2 or higher can't see the content
just a blank page
i google it and i found that there is a problem with webview on kitkat and higher version so i think its all about the config of appyet
i don't think we will find a solution if the appyet team won't help us
email us your apk, or upload somewhere for us to download, we will test it out
 
Top