Appyet v4.0.13 - web browser (UC Browser 11.6) is out of date

JensO

Member
I become the message by in app browser

"your web browser (UC Browser 11.6) is out of date. Refresh your browser for more security, speed and the best comfort on this page."
 

appyet

Support Team Member
Staff member
I become the message by in app browser

"your web browser (UC Browser 11.6) is out of date. Refresh your browser for more security, speed and the best comfort on this page."
where did you get this message? please give more detail, any screenshot or screen recording would be helpful for us to locate the problem and fix it
 

JensO

Member
where did you get this message? please give more detail, any screenshot or screen recording would be helpful for us to locate the problem and fix it
Sorry.. forgot the URL https://rabattigel.de/coupons-app/

Or within my app at "Rabatt-Coupons zum Ausdrucken" it's an iframe.
http://www.appyet.com/Handler/ApkFile.ashx?guid=15045721-82a7-4014-ba3a-b67ac94fab67

Could you check if the Print (Drucken) function gets work with in app browser?
It should generate an off but if I get coupons and press print it generate an file ".print" on external browser it works good.
 

Cyberdev

New Member
I become the message by in app browser

"your web browser (UC Browser 11.6) is out of date. Refresh your browser for more security, speed and the best comfort on this page."
Uc browser isn't a webview based browser try using Google chrome
 

appyet

Support Team Member
Staff member
@appyet For me it's showed in lastest version off appyet, the app uses UC Browser.

See attachment.. I doenst had installled UC on my Mobile! So it must be in Appyet apk?!
please translate the text to English, what doesn't it say? no appyet don't have any UC built in. only use WebView from SDK
 

appyet

Support Team Member
Staff member
because website knows it is your local chrome, but don't know browser type of AppYet in-app browser, which might be the reason it prompt you
 

JensO

Member
because website knows it is your local chrome, but don't know browser type of AppYet in-app browser, which might be the reason it prompt you
Ok. Thanks but it's wondering me, because my chrome is in v81.6 :)

Will write support of website.
 
Top